Резултати 1 до 9 от 9

Тема: Фонов шум в единия канал

  1. #1

    Фонов шум в единия канал

    Здравейте. Приятел ми подари ретро усилвател Теак с малък проблем, който се опитвам да отстраня от известно време, но не успявам за сега.
    Има шум в единия канал (определям го като фонов, постоянен, все едно радио приемник е между две станции) влияе се от "волуме контрола". При включване на "сорс директ" шума изчезва, от което съдя, че проблема е в тон корекциите. Завъртях електролитите в тон коректора между каналите - без промяна. Завъртях каналите от връзките м/у платките, където е възможно, но отново нямаше промяна, но поне елиминирам потенциометрите като евентуална причина.
    С електрониката съм на средно ниво, та още не смятам да се предавам, но реших да пиша тук. Ще се радвам на някакви насоки.
    Поздрави!

    Прикачвам схемичките:

    • #0
      Реклама от Google Реклама от Google
      Членува от
      Dec 2007
      Адрес
      Google.com

        
       

  2. #2
    Някакъв контакт? Включително на самия бутон Direct?
    Виж темата на Арту за същото, без да четеш глупостите на румбата.
    Там бях написал от какво може да е и да го даде на Беров, някой го изтри...

    Снимки?
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота

  3. #3
    Проблема е след volume-то. Сигнала се разделя на две и накрая преди крайното стъпало пак се събира. На схемата съм отбелязал със син цвят от къде до къде може да е проблема. По червения път (direct) проблем няма.
    В крайна сметка и през двата пътя има повдигане 16дб. Разлика в силата не си споменал да има, значи усилвателя на тон контрола работи. За честотни аномалии не си споменал, значи може проблема и да не е от обратната връзка на тон контрола. Единствено остава потенциометъра на баланса. Той се намира точно там където може да предизвика подобен проблем.
    Отбелязал съм десния канал, понеже така го разгадах.
    F04.jpg

  4. #4
    Така по се вижда схемата:
    F042.jpg

  5. #5
    Потенциометрите са на отделна платка и имах възможност да завъртя каналите от свързващите клеми. Шумът не се премести в другия канал и реших, че те (потенциометрите) са в ред.
    "Стратегията" ми за сега е да заменям заподозрени елементи м/у каналите с надеждата шума да премине в другия канал и така да открия виновника.
    Вече завъртях електролитите около опампа на тон коректора, но без ефект (синия път).
    Срещнах инфо, че лош резистор може да предизвиква подобен ефект, та с тях мисля да продължа.

  6. #6
    Moderator L.K.'s Avatar
    Членува от
    Nov 2010
    Адрес
    Казанлък
    Възраст
    53
    Мнения
    16,064
    Презапоѝ спойките с добавяне на малко флюс. Сравни постояннотоковите режими на полупроводниците. Платките чисти ли са от прах и наслоявания?

  7. #7
    Зависи къде и как си ги завъртял. Ако едновременно смениш входовете и изходите на двата канала, шума пак ще си остане в единия, щото го въртиш два пъти. Да няма лоши спойки? Разбутай малко буксите. Също може причината да е пробил кондензатор.

  8. #8
    Проблема беше в един от интегралните ключове.
    Благодаря на всички, които писаха в темата!
    Весело посрещане на новата година!

  9. #9
    Снимката щеше да помогне още в началото
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота

Права за публикуване

  • Вие не можете да започвате нова тема
  • Вие не можете да отговаряте в тема
  • Вие не можете да прикачвате към мненията си
  • Вие не можете да редактирате мненията си
  •  
  • BB кодове са Включени
  • Smilies са Включени
  • [IMG] кодове са Включени
  • [VIDEO] code is Включени
  • HTML кодове са Изключени