Страница 1 от 2 1 2 ПоследнаПоследна
Резултати 1 до 25 от 40

Тема: Проблем с лан карта или нещо друго?

  1. #1

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55

    Проблем с лан карта или нещо друго?

    Здравейте,имам доста странен проблем с вградената,както и с допълнително закачена лан карта към дъното.
    Когато независимо коя от двете карти ползвам,и кабела е включен към рутера,нито една от двете лан карти не иска да работи,обаче ако ги включа към суич,картите си работят перфектно,има си интернет и няма проблеми.Пробвал съм и с друг рутер,и пак няма индикация че има свързан кабел.Някой има ли идея какъв може да е проблема?

    • #0
      Реклама от Google Реклама от Google
      Членува от
      Dec 2007
      Адрес
      Google.com

        
       

  2. #2
    любител-ентусиаст Bis's Avatar
    Членува от
    Dec 2006
    Адрес
    Созопол/Бургас
    Възраст
    50
    Мнения
    10,822
    Пробвай с друг кабел...
    HTB1iFTINXXXXXcpXXXXq6xXFXXXx.jpg
    Истината е една, и тя е, че...няма една истина! Истината се ражда в спора. Освен ако не премине в бой.
    Мъдростта идва с опита. Опитът обаче, често е резултат от липса на мъдрост.
    За хората без чувство за хумор: "Не се страхувайте! Най-страшното ви се е случило вече!"

  3. #3
    Който каже/напише тая всемерна глупост:
    Цитат Публикувано от pchelata Покажи мнения
    ... не иска да работи...
    го вкарвам в черния списък!

    Та ако обясниш човешки, примерно иска кинти ли?
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота...
    Аз трябва DSD-тата да ги конвертирам в SACD, че да ги слушам нативно.
    Ама това с тия източници си е лесната част. С пустите ампове е големия зор!

  4. #4

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    Пробвал съм и двата варианта кабели crossover и straight,и с двата не става,когато са включени към рутер.

    Под "не иска да работи",имах в предвид че като е вкаран кабела от рутера в лан картата,няма индикация нещо да се случва.
    Диодите на картата не мигат,все едно няма включен кабел,докато ако включа кабела към суич,всичко си работи,има си и интернет.
    Да не би да не достига някакво напрежение,когато кабела е включен към рутер?

  5. #5
    Moderator L.K.'s Avatar
    Членува от
    Nov 2010
    Адрес
    Казанлък
    Възраст
    53
    Мнения
    16,475
    Светодиодите си мигат с вътрешното захранване. Портовете на рутера изправни ли са? Захранващият адаптер изолиран ли е от мрежата? Рутерът Wi-Fi ли е или нещо телевизионно-кабелно, дето всъщност е модем?

  6. #6
    любител-ентусиаст Bis's Avatar
    Членува от
    Dec 2006
    Адрес
    Созопол/Бургас
    Възраст
    50
    Мнения
    10,822
    Кой ти е доставчика и какви са рутера и суича?
    Истината е една, и тя е, че...няма една истина! Истината се ражда в спора. Освен ако не премине в бой.
    Мъдростта идва с опита. Опитът обаче, често е резултат от липса на мъдрост.
    За хората без чувство за хумор: "Не се страхувайте! Най-страшното ви се е случило вече!"

  7. #7
    А да си пробвал с друг рутер?

  8. #8
    dedobot's Avatar
    Членува от
    Jul 2014
    Адрес
    София
    Възраст
    45
    Мнения
    318
    Значи, свитчът ако е по средата между лан картите и рутера - има нет, когато лан картите директно към рутера /дори и с друг рутер/- няма ?

  9. #9
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота...
    Аз трябва DSD-тата да ги конвертирам в SACD, че да ги слушам нативно.
    Ама това с тия източници си е лесната част. С пустите ампове е големия зор!

  10. #10
    По принцип комутатора е по-гъвкав при разпознаването на типа кабелни чифтове. Пробвай връзката с фабрично направен кабел.
    Компа заземен ли е? Връзката с доставчика по меден кабел или по оптика е ?

  11. #11
    Гайкаджия ittso's Avatar
    Членува от
    Jul 2008
    Адрес
    София
    Мнения
    4,563
    Цитат Публикувано от pchelata Покажи мнения
    Пробвал съм и двата варианта кабели crossover и straight,и с двата не става,когато са включени към рутер.

    Под "не иска да работи",имах в предвид че като е вкаран кабела от рутера в лан картата,няма индикация нещо да се случва.
    Диодите на картата не мигат,все едно няма включен кабел,докато ако включа кабела към суич,всичко си работи,има си и интернет.
    Да не би да не достига някакво напрежение,когато кабела е включен към рутер?
    Един от възможните варианти - рутерът е с портове 10/100М, суича е 10/100/1000М, а мрежовата карта е настроена на фиксирана скорост 1000М.
    Учените са открили, че 90% от хората са симулирали еволюцията.

  12. #12
    Повечето карти са с 2 ЛЕД-а. Единия свети /примерно/ зелено -10/100 и жълто - 1000. Другия при трафик мига. С картите покрай мен -светенето на първия ЛЕД е за физически и логически затворен токов контур на чифтовете. При купуването масово картата е "всичко на ауто" за да тръгва безпроблемно ....
    Имах подобен случай - товарните резистори във входните симетриращи трансформатори на рутер, се бяха опекли от токов удар и само единия порт се обаждаше криво-ляво, като поведението му зависеше от марката карта насреща му .

    Пишеш, че с комутатор работи - виж каква е индикацията на портовете при тази връзка - 10/100 или 1000 към рутера и към компа.
    Редактирано от stef; 21 September 2018 в 00:48.

  13. #13
    Защо се хАбите?
    Човекът не иска да обясни, сори...
    Знам и други думички, ама пусто възпитание
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота...
    Аз трябва DSD-тата да ги конвертирам в SACD, че да ги слушам нативно.
    Ама това с тия източници си е лесната част. С пустите ампове е големия зор!

  14. #14

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    Цитат Публикувано от Bis Покажи мнения
    Кой ти е доставчика и какви са рутера и суича?
    Доставчика е Мтел,рутера е TP-link TL-WR1043ND а суича не е нищо особено,най обикновен 5 портов за 15-тина лева.


    Цитат Публикувано от v.georgiev Покажи мнения
    А да си пробвал с друг рутер?
    Да,пробвал съм и с друг рутер,пак не става.

    Цитат Публикувано от dedobot Покажи мнения
    Значи, свитчът ако е по средата между лан картите и рутера - има нет, когато лан картите директно към рутера /дори и с друг рутер/- няма ?
    Точно така,правилно си ме разбрал!

    Цитат Публикувано от stef Покажи мнения
    По принцип комутатора е по-гъвкав при разпознаването на типа кабелни чифтове. Пробвай връзката с фабрично направен кабел.
    Компа заземен ли е? Връзката с доставчика по меден кабел или по оптика е ?
    Използвам кабелите които си вървят към комплекта на рутера,предполагам че те са си фабрични те,пробвал съм и с направен от мен,но пак не става.
    Компютъра е занулен,не заземен! Връзката с доставчика е следната - оптика до блока,и от там по меден кабел.

    Цитат Публикувано от ittso Покажи мнения
    Един от възможните варианти - рутерът е с портове 10/100М, суича е 10/100/1000М, а мрежовата карта е настроена на фиксирана скорост 1000М.
    Уж се рових по настройките на мрежовата карта,но мисля че всичко си беше на автоматични настройки.Задължително ще погледна пак довечера и ще пиша!

    Цитат Публикувано от stef Покажи мнения
    Повечето карти са с 2 ЛЕД-а. Единия свети /примерно/ зелено -10/100 и жълто - 1000. Другия при трафик мига. С картите покрай мен -светенето на първия ЛЕД е за физически и логически затворен токов контур на чифтовете. При купуването масово картата е "всичко на ауто" за да тръгва безпроблемно ....
    Имах подобен случай - товарните резистори във входните симетриращи трансформатори на рутер, се бяха опекли от токов удар и само единия порт се обаждаше криво-ляво, като поведението му зависеше от марката карта насреща му .

    Пишеш, че с комутатор работи - виж каква е индикацията на портовете при тази връзка - 10/100 или 1000 към рутера и към компа.
    Ок,и това ще погледна довечера.

    Цитат Публикувано от tarambuki Покажи мнения
    Защо се хАбите?
    Човекът не иска да обясни, сори...
    Знам и други думички, ама пусто възпитание
    Как всички участващи в дискусията ме разбраха какво съм написал,само вие не можахте?

    Как по точно желаете да ви го обясня?

  15. #15
    любител-ентусиаст Bis's Avatar
    Членува от
    Dec 2006
    Адрес
    Созопол/Бургас
    Възраст
    50
    Мнения
    10,822
    Може ли А1 (Мтел), да правят някакви магарии и да ограничават TTL?! (от години, не искам да чувам за този оператор )
    Едно време, в зората на кабелния нет, някои доставчици го правеха...
    Истината е една, и тя е, че...няма една истина! Истината се ражда в спора. Освен ако не премине в бой.
    Мъдростта идва с опита. Опитът обаче, често е резултат от липса на мъдрост.
    За хората без чувство за хумор: "Не се страхувайте! Най-страшното ви се е случило вече!"

  16. #16

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    Винаги съм си бил на Мегалан,но и Мтел като ги закупиха проблеми с интернета никога не съм имал.От както съм на тях,вече 10-тина години,нета е спирал не повече от 5-6 пъти.Колкото до TTL мисля че няма проблеми,защото в рутера имам включен и PS4,на който си имам нет.

  17. #17
    Цитат Публикувано от Bis Покажи мнения
    Може ли А1 (Мтел), да правят някакви магарии и да ограничават TTL?! (от години, не искам да чувам за този оператор )
    Едно време, в зората на кабелния нет, някои доставчици го правеха...
    TTL e на логическо ниво, а описания проблем е на физическо ниво ( Layer 1).

  18. #18
    Преди да цъкна и видя квой туй жуотно TP-link TL-WR1043ND, възникнаха следните въпроси:

    Този TP-link TL-WR1043ND нов ли е?
    Досега работеше ли?
    Пробва ли го с друг комп, примерно лаптопче?
    Почти сигурно има бутон RESET. Ти натисна ли го?
    По Wi-Fi работи ли? Поне един талавизор или умен телефон трябва да имаш.
    А1 настройваха ли го?
    Какви са ти тъпите LAN карти???
    И още 10 подобни...

    След цъкването се оказа router с гигабитови портове. Смяташ ли, че кабелът е един и същ?

    На времето за да се свържат две мрежови устройства бяха необходими два вида кабели за 10/100Мб. Прави и кръстосани.
    Постепенно започна да се вгражда auto-sensing на входовете и с един и същи кабел можеше вече да се мине във всички случаи.
    Точно тази функция може да се шашка виждайки 8, а не 4 свързани жици...

    Помогни си сам, за да ти помогнат и другите!
    Българска народна поговорка
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота...
    Аз трябва DSD-тата да ги конвертирам в SACD, че да ги слушам нативно.
    Ама това с тия източници си е лесната част. С пустите ампове е големия зор!

  19. #19
    Цитат Публикувано от v.georgiev Покажи мнения
    TTL e на логическо ниво, а описания проблем е на физическо ниво ( Layer 1).
    Въх, това съм го пропуснал

    В случая Бис показва яки знания и TTL е Time To Live

    https://en.wikipedia.org/wiki/Time_to_live
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.
    Явно кабелите са слушани години с тонкоректор на по-висока честота...
    Аз трябва DSD-тата да ги конвертирам в SACD, че да ги слушам нативно.
    Ама това с тия източници си е лесната част. С пустите ампове е големия зор!

  20. #20
    Гайкаджия ittso's Avatar
    Членува от
    Jul 2008
    Адрес
    София
    Мнения
    4,563
    Цитат Публикувано от tarambuki Покажи мнения
    Въх, това съм го пропуснал

    В случая Бис показва яки знания и TTL е Time To Live

    https://en.wikipedia.org/wiki/Time_to_live
    Бисер показва знания, но ти не успяваш.
    Какво общо има TTL с установяване на линк между две устройства (като за теб - да им светнат ламбите)?
    Действително ли смяташ че ако провайдера е ограничил TTL, устройствата във вътрешната мрежа няма да бачкат?
    Учените са открили, че 90% от хората са симулирали еволюцията.

  21. #21

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    Цитат Публикувано от tarambuki Покажи мнения
    Преди да цъкна и видя квой туй жуотно TP-link TL-WR1043ND, възникнаха следните въпроси:

    Този TP-link TL-WR1043ND нов ли е?
    Купуван е нов,в момента е на около 3 години.

    Цитат Публикувано от tarambuki Покажи мнения
    Досега работеше ли?
    Да работеше,проблема е от скоро.

    Цитат Публикувано от tarambuki Покажи мнения
    Пробва ли го с друг комп, примерно лаптопче?
    С друг компютър не съм го пробвал,но към него има свързана конзола Sony Playstation 4,и при нея всичко е наред.

    Цитат Публикувано от tarambuki Покажи мнения
    Почти сигурно има бутон RESET. Ти натисна ли го?
    Натискал съм го многократно пъти,но промяна няма.

    Цитат Публикувано от tarambuki Покажи мнения
    По Wi-Fi работи ли? Поне един талавизор или умен телефон трябва да имаш.
    С Wi-Fi проблеми няма,всичко си се връзва без проблеми.

    Цитат Публикувано от tarambuki Покажи мнения
    А1 настройваха ли го?
    Не!

    Цитат Публикувано от tarambuki Покажи мнения
    Какви са ти тъпите LAN карти???
    Едната си е вградена към дъното,другата е закачена на допълнителен слот.

    Цитат Публикувано от tarambuki Покажи мнения
    След цъкването се оказа router с гигабитови портове. Смяташ ли, че кабелът е един и същ?
    Както писах и по на горе,пробвал съм с различни кабели и пак не става,на един от кабелите имаше надпис 1 Gb/s speеd.

  22. #22
    Влез в рутера и виж дали са ти разрешени портовете. На по-скъпите могат да се забраняват логически.
    Виж дали не раздава адреси по DHCP и да е лимитирана бройката до 1 (плейстейшъна, например)..

  23. #23

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    Проблема е разрешен,оказа се настройка на самата лан карта.Въпреки че в настройките и беше зададено Auto Negotiation,незнам защо не се сработваше.
    В момента е на 100Mbps Full Duplex,и всичко е точно!
    Благодаря на всички за помоща!

  24. #24
    Гайкаджия ittso's Avatar
    Членува от
    Jul 2008
    Адрес
    София
    Мнения
    4,563
    Цитат Публикувано от pchelata Покажи мнения
    Проблема е разрешен,оказа се настройка на самата лан карта.Въпреки че в настройките и беше зададено Auto Negotiation,незнам защо не се сработваше.
    В момента е на 100Mbps Full Duplex,и всичко е точно!
    Благодаря на всички за помоща!
    Това е индиректна индикация за проблем - в рутера, кабела, мрежовата карта или нещо се е омазало софтуерно в компютъра...
    Учените са открили, че 90% от хората са симулирали еволюцията.

  25. #25

    Членува от
    Feb 2008
    Адрес
    София
    Възраст
    35
    Мнения
    55
    По съм склонен да мисля че е нещо софтуерно с компютъра,защото пробвах с различни рутери и кабели,а и най вече и двете лан карти на компютъра не искаха да работят.
    Другата седмица ще си донеса от работата лаптопа,и ще пробвам при него как са нещата.

Страница 1 от 2 1 2 ПоследнаПоследна

Права за публикуване

  • Вие не можете да започвате нова тема
  • Вие не можете да отговаряте в тема
  • Вие не можете да прикачвате към мненията си
  • Вие не можете да редактирате мненията си
  •  
  • BB кодове са Включени
  • Smilies са Включени
  • [IMG] кодове са Включени
  • [VIDEO] code is Включени
  • HTML кодове са Изключени