Резултати 1 до 14 от 14

Тема: Проблем с авто усилвател Infinity RA 6006

  1. #1

    Членува от
    Dec 2013
    Адрес
    София
    Възраст
    18
    Мнения
    200

    Проблем с авто усилвател Infinity RA 6006

    Здравейте, имам проблем с въпросния усилвател купих го от човек който ми каза че се включва когато иска.
    Като го взех пуснах го на едно захранване 12v/10A тръгна по работи и нямаше проблеми. На следващия ден реших да го пробвам отново обаче не светна и сега се чудя какво може да му има.. вероятно проблем с инвертора...
    Ето снимки:
    17909446_1400482573341689_1305207177_n.jpg17888019_1400482633341683_958641587_n.jpg17888206_1400482596675020_1182700782_n.jpg
    http://www.hifi-pictures.net/base-ca...RA6006/amp.htm

    • #0
      Реклама от Google Реклама от Google
      Членува от
      Dec 2007
      Адрес
      Google.com

        
       

  2. #2
    По спомен от друг Инфинити - Захранването му е с TL494 или еквивалент. Работи с фиксиран коеф. на запълване.
    Виж колко ток харчи от захранването. Около 3А на празен ход е нормално. Ако при включване, захранването кляка - може и да не тръгне по защита.

    Схемното решение на инвертора е сравнително просто и въоръжен със схема, мултицет и желание би трябвало да го пребориш.
    Редактирано от stef; 17 April 2017 в 16:38.

  3. #3

    Членува от
    Dec 2013
    Адрес
    София
    Възраст
    18
    Мнения
    200
    Добре утре ще го погледна колко ток харчи. Как мога да видя дали инвертора работи?

  4. #4
    Участник с ограничен достъп
    Членува от
    Nov 2010
    Адрес
    Ловеч
    Възраст
    37
    Мнения
    496
    За да пробваш инвентора дали работи, може да свържеш автомобилна лампа тип Н3 или Н4.

  5. #5
    Участник с ограничен достъп
    Членува от
    Mar 2014
    Възраст
    53
    Мнения
    2,679
    Тези 3 ампера ги забрави! Няма такъв! Това са глупости!
    Разкачи усилвателя от захранването! Тогава измери, какво се получава!

  6. #6
    От тази страна на платката най-достъпни са краката на ШИМ чипа и филтровите дросели. Захранването трябва а е 8-16V. Виж номера на чипа - после описанието му и на кой крака се подава захранване. Ако е ТЛ 494 - 7 маса, 12 + захранване. За вторично напрежение мери напрежението на дроселите.
    Двата тороидални трансформатора работят синхронно от 2 отделни драйвера.

  7. #7
    Участник с ограничен достъп
    Членува от
    Mar 2014
    Възраст
    53
    Мнения
    2,679
    Цитат Публикувано от stef Покажи мнения
    От тази страна на платката най-достъпни са краката на ШИМ чипа и филтровите дросели. Захранването трябва а е 8-16V. Виж номера на чипа - после описанието му и на кой крака се подава захранване. Ако е ТЛ 494 - 7 маса, 12 + захранване. За вторично напрежение мери напрежението на дроселите.
    Двата тороидални трансформатора работят синхронно от 2 отделни драйвера.
    Казвай, какво ще продаваш?

  8. #8

    Членува от
    Dec 2013
    Адрес
    София
    Възраст
    18
    Мнения
    200
    Меря на интегралата 12пин и маса трябвя да има +12v но няма нищо

  9. #9

    Членува от
    Dec 2013
    Адрес
    София
    Възраст
    18
    Мнения
    200
    също така след като махнах платката от радиатора видях много студени спойки на транзисторите на инвертора и единия от крайните на стъпалото също беше със студена спойка. Сега ще ги презапоя обаче може ли да го пусна без да го връщам на радиатора щот е много играчка?
    Само за тест..

  10. #10
    Това е малко рисково - можеш лесно да прегрееш някой транзистор. Ако имаш амперметър на захранването гледай го и включвай за късо време 20-30 с.


    1. Номера / типа ИС ?
    2. "Маса" - провери на оммметър дали масата на ИС е свързана с алуминиевия корпус на усилвателя за да знаеш къде ти еудобната точка за маса при мерене;
    3. Ако дотук всичко е наред то защита 8-16 V е изключила от захранване ШИМ ИС. Провери си захранващия блок с какво напрежение захранва;
    4. Намери схемата и провери правилната работа на тази защита;

    Нямам схемата пред очите точно на това Инфинити, но предполагам че захранването е еднотипно според снимките.
    Редактирано от stef; 18 April 2017 в 21:33.

  11. #11

    Членува от
    Dec 2013
    Адрес
    София
    Възраст
    18
    Мнения
    200
    Презапоих всички транзистори и всичко си дойде на място.
    След това погледнах и терминала където се подават +12 рем и маса там имаше няколко студени спойки и всичко тръгнв без никакви проблеми.
    Обаче като се заслушам чувам доста силен и дразнещ бръм..(от какво може да е?)

  12. #12
    Ако е ниско бучене се нарича брум! Акъла бръм... е от един филм

    В кой канал се чува, че те каналите повече от мощността му?
    Руски форум. Задаваш въпрос, после ти отговарят.
    Израелски форум. Задаваш въпрос, после на теб ти задават въпрос.
    Български форум. Задаваш въпрос, после дълго ти разказват колко си тъп.

    Има заслуга и у твоите родители за избора на sony за озвучителна ти система . Не са ти споменали за генетичната ви обремененост

  13. #13
    провери заземяването във всички точки, брума без наличие на входни чинчове има ли го?

  14. #14
    Бучи като мрежов трансформатор ? или свисти на по-висока честота? Или се чува шума заедно с оборотите на двигателя?

Права за публикуване

  • Вие не можете да започвате нова тема
  • Вие не можете да отговаряте в тема
  • Вие не можете да прикачвате към мненията си
  • Вие не можете да редактирате мненията си
  •  
  • BB кодове са Включени
  • Smilies са Включени
  • [IMG] кодове са Включени
  • [VIDEO] code is Включени
  • HTML кодове са Изключени